RubyGems Navigation menu

pygments.rb 2.4.0

pygments.rb is a Ruby wrapper for Pygments syntax highlighter

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 2.4.0 - April 19, 2023 (998 KB)
  2. 2.3.1 - December 04, 2022 (889 KB)
  3. 2.3.0 - January 05, 2022 (889 KB)
  4. 2.2.0 - March 18, 2021 (865 KB)
  5. 2.1.0 - February 14, 2021 (879 KB)
Toon alle versies (48 totaal)

Development afhankelijkheden (3):

rake ~> 13.0.0
rubocop ~> 1.28.2
test-unit ~> 3.5.0

Eigenaren:

Pushed by:

Authors:

  • Aman Gupta, Ted Nyman, Marat Radchenko

SHA 256 checksum:

2f236c8deac651b3c61623ed9252e60344cdd1f18cd6bf563f16d44143591320

Total downloads 5.705.159

Voor deze versie 96.596

Licentie:

MIT

Required Ruby Version: >= 2.5.0

Links: