RubyGems Navigation menu

r2corba 1.5.5

OMG CORBA v3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler.

Versions:

  1. 1.5.5 - March 16, 2021 x64-mingw32 (134 KB)
  2. 1.5.5 - March 16, 2021 (171 KB)
  3. 1.5.5 - March 16, 2021 universal-java (138 KB)
  4. 1.5.4 - January 25, 2021 (175 KB)
  5. 1.5.3 - October 07, 2020 (175 KB)
Show all versions (14 total)

Runtime Dependencies (2):

  • rake >= 12.3.3
  • ridl ~> 2.8
  • Owners:

    Pushed by:

    Authors:

    • Martin Corino, Johnny Willemsen

    SHA 256 checksum:

    19eb89e17dc393c7fe719353ad343d2711f3eec1634c1fc863c260d90a53bc7b

    Total downloads 18,873

    For this version 410

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Nonstandard, DOC, GPL-2.0

    Required Ruby Version: >= 2.0

    Links: