RubyGems Navigation menu

r2corba 1.6.0

OMG CORBA v3.3 compliant CORBA language mapping implementation for Ruby. Depends on ridl gem for providing native Ruby IDL compiler.

Versions:

  1. 1.6.0 - August 11, 2021 x64-mingw32 (133 KB)
  2. 1.6.0 - August 11, 2021 universal-java (138 KB)
  3. 1.6.0 - August 11, 2021 (170 KB)
  4. 1.5.5 - March 16, 2021 x64-mingw32 (134 KB)
  5. 1.5.5 - March 16, 2021 (171 KB)
Show all versions (17 total)

Runtime Dependencies (2):

  • rake >= 12.3.3
  • ridl ~> 2.8
  • Owners:

    Pushed by:

    Authors:

    • Martin Corino, Johnny Willemsen

    SHA 256 checksum:

    802533a9949b7233defab7f7c8784954125e1f12d0bb49e89130cbd3cca55fe7

    Total downloads 24,547

    For this version 551

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    Nonstandard, DOC, GPL-2.0

    Required Ruby Version: >= 2.4

    Links: