RubyGems Navigation menu

rack-http-enforcer 0.1.2

Rack::HttpEnforcer is a simple Rack middleware to enforce http connections

Versions:

  1. 0.1.2 - December 21, 2010 (5 ko)
  2. 0.1.1 - December 07, 2010 (5 ko)
  3. 0.1.0 - December 07, 2010 (5 ko)

Dépendances de Development (6):

  • bundler ~> 1.0.7
  • jeweler ~> 1.5.1
  • rack ~> 1.2.1
  • rack-test ~> 0.5.6
  • shoulda ~> 2.11.3
  • test-unit ~> 2.1.2
  • Propriétaires:

    Auteurs:

    • Rudolf Schmidt

    Total de contrôle SHA 256:

    950a88b349091767f77291782ce32e297a596c7fadfb2995e968913413cb8bc3

    Total de téléchargements 7 568

    Pour cette version 3 110

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Required Rubygems Version: >= 1.3.6

    Liens: