RubyGems Navigation menu

rack-ssl-enforcer 0.2.9

Rack::SslEnforcer is a simple Rack middleware to enforce ssl connections

Versiones:

  1. 0.2.9 - July 22, 2015 (10 KB)
  2. 0.2.8 - July 18, 2014 (10 KB)
  3. 0.2.7 - May 23, 2014 (10 KB)
  4. 0.2.6 - September 18, 2013 (10 KB)
  5. 0.2.5 - November 14, 2012 (9 KB)
Mostrar todas las versiones (19 total)

dependencias de Development (5):

  • bundler ~> 1.0
  • rack ~> 1.2.0
  • rack-test ~> 0.5.4
  • shoulda ~> 2.11.3
  • test-unit ~> 2.3
  • Propietarios:

    Autores:

    • Tobias Matthies, Thibaud Guillaume-Gentil

    SHA 256 checksum:

    99ef4051d1d1e8ca46bbeecb824506798db03e51db3028cb0acf9c18971b1108

    Total de descargas 3.704.187

    Para esta versión 2.568.310

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: >= 1.3.6

    Enlace: