RubyGems Navigation menu

rails_compatibility 0.0.7

Provides cross-rails methods for you to upgrade rails, backport features, create easy-to-maintain gems, and so on.

Versiones:

  1. 0.0.7 - June 10, 2021 (20 KB)
  2. 0.0.6 - June 10, 2021 (20 KB)
  3. 0.0.5 - May 05, 2021 (20 KB)
  4. 0.0.4 - April 10, 2021 (20 KB)
  5. 0.0.3 - February 09, 2021 (20 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (1):

dependencias de Development (5):

  • backports ~> 3.15.0
  • bundler >= 1.17, < 3.x
  • minitest ~> 5.0
  • rake ~> 12.0
  • sqlite3 ~> 1.3
  • Propietarios:

    Subida por:

    Autores:

    • khiav reoy

    SHA 256 checksum:

    2ff5ae84274363fd8ded58343222868941be4edd092f2c7a07b6260e2ca56216

    Total de descargas 83.777

    Para esta versión 13.749

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: