RubyGems Navigation menu

rainbows 5.0.0.5.ge717

\Rainbows! is an HTTP server for sleepy Rack applications. It is based on unicorn, but designed to handle applications that expect long request/response times and/or slow clients.

Versions:

  1. 5.2.1 - January 29, 2020 (153 KB)
  2. 5.2.0 - January 05, 2019 (155 KB)
  3. 5.1.1 - April 02, 2017 (155 KB)
  4. 5.1.0 - January 12, 2017 (155 KB)
  5. 5.0.0.5.ge717 - November 17, 2016 (153 KB)
Show all versions (54 total)

Runtime Dependencies (3):

  • kgio ~> 2.5
  • rack < 3.0, >= 1.1
  • unicorn ~> 5.1
  • Development Dependencies (2):

  • isolate ~> 3.1
  • olddoc ~> 1.2
  • Owners:

    Authors:

    • Rainbows! hackers

    SHA 256 checksum:

    3b46e0ce828e1c1c721456902132db0ae11ffa0d9b2240cb9fa82247669a1cf4

    Total downloads 484,393

    For this version 1,122

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    GPL-2.0+, Nonstandard

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: