RubyGems Navigation menu

raygun4ruby 3.2.4

Ruby Adapter for Raygun

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.0.0 - May 19, 2024 (66.5 KB)
  2. 4.0.0.pre - May 04, 2024 (66.5 KB)
  3. 3.2.6 - March 31, 2021 (45.5 KB)
  4. 3.2.5.pre - March 16, 2021 (44.5 KB)
  5. 3.2.4 - February 16, 2021 (45.5 KB)
Show all versions (47 total)

Runtime Dependencies (4):

httparty > 0.13.7
json >= 0
rack >= 0

Development Dependencies (16):

bundler >= 1.1
capybara >= 0
launchy >= 0
minitest ~> 5.11
mocha >= 0
pry >= 0
rails = 4.2.11
rake >= 12.3.3
redis-namespace >= 1.3.1
resque >= 0
rspec-rails ~> 3.9
sidekiq >= 3, < 3.2.2
simplecov >= 0
sqlite3 ~> 1.3.6
timecop >= 0
webmock >= 0

Owners:

Pushed by:

Authors:

  • Mindscape, Nik Wakelin

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,025,102

For this version 40,272

License:

MIT

Required Ruby Version: >= 2.0

Links: