RubyGems Navigation menu

Reverse dependencies for rdf-xsd 3.0.0

rdf 3.0.2

RDF.rb is a pure-Ruby library for working with Resource Description Framework (RDF) data.

605,386 Downloads

json-ld 2.2.1

JSON::LD parses and serializes JSON-LD into RDF and implements expansion, compaction an...

349,634 Downloads

rdf-rdfxml 2.2.1

RDF::RDFXML is an RDF/XML reader and writer for the RDF.rb library suite.

340,597 Downloads

rdf-rdfa 3.0.1

RDF::RDFa is an RDFa reader/writer for Ruby using the RDF.rb library suite.

303,474 Downloads

sparql 3.0.1

Implements SPARQL grammar parsing to SPARQL Algebra, SPARQL Algebra processing and ...

209,228 Downloads

rdf-microdata 2.2.3

Reads HTML Microdata as RDF.

203,116 Downloads

linkeddata 3.0.1

A metadistribution of RDF.rb including a full set of parsing/serialization plugins.

199,679 Downloads

rdf-reasoner 0.5.1

Reasons over RDFS/OWL vocabularies to generate statements which are entailed based on b...

119,487 Downloads

rdf-tabular 2.2.1

RDF::Tabular processes tabular data with metadata creating RDF or JSON output.

97,135 Downloads

ld-patch 0.3.3

Implements the W3C Linked Data Patch Format and operations for RDF.rb. Makes use of...

48,005 Downloads

shex 0.5.2

Implements ShExC and ShEx JSON.

28,180 Downloads

rdf-ldp 1.0.1

Implements a Linked Data Platform domain model, Rack middleware for server implementers...

22,296 Downloads

openbel-api 1.2.12

The OpenBEL API provides a RESTful API over HTTP to manage BEL knowledge.

13,059 Downloads

yowl 0.4.2

Yet another OWL documentor. YOWL is a command line utility that can read a number of RD...

5,847 Downloads

rof 1.2.10

Raw Object Format

5,050 Downloads

alchemy-concept-extractor 0.1.1

Extracts concepts for a given URI from the Alchemy API (http://www.alchemyapi.com/)

2,129 Downloads

obix 0.0.1

oBIX parser

1,979 Downloads

rdf-csv 0.0.0

RDF::CSV processes tabular data with metadata creating RDF or JSON output.

1,430 Downloads

Total downloads 321,150

For this version 5,616

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Unlicense

Required Ruby Version: >= 2.2.2

Links: