RubyGems Navigation menu

rdf 2.0.0.beta1

RDF.rb is a pure-Ruby library for working with Resource Description Framework (RDF) data.

Versions:

  1. 3.1.1 - January 08, 2020 (138 KB)
  2. 3.1.0 - December 16, 2019 (137 KB)
  3. 3.0.13 - October 31, 2019 (136 KB)
  4. 3.0.12 - April 17, 2019 (136 KB)
  5. 3.0.11 - April 10, 2019 (136 KB)
  6. 2.0.0.beta1 - February 23, 2016 (122 KB)
Show all versions (126 total)

Runtime Dependencies (2):

  • hamster ~> 2.0
  • link_header >= 0.0.8, ~> 0.0
  • Development Dependencies (10):

  • faraday ~> 0.9
  • faraday_middleware ~> 0.9
  • rdf-spec < 3, >= 2.0.0.beta
  • rdf-vocab < 3, >= 2.0.0.beta
  • rdf-xsd < 3, >= 2.0.0.beta
  • rest-client ~> 1.7
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • webmock ~> 1.17
  • yard ~> 0.8
  • Owners:

    Authors:

    • Arto Bendiken, Ben Lavender, Gregg Kellogg

    SHA 256 checksum:

    3db43d0b7df15cfa5ca6fc99d42225b0c8ec01465498b846e93d59ee50ce5b70

    Total downloads 956,145

    For this version 1,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Unlicense

    Required Ruby Version: >= 2.0

    Required Rubygems Version: > 1.3.1

    Links: