RubyGems Navigation menu

refinerycms-pages 4.0.1

The default content extension of Refinery CMS. This extension handles the administration and display of user-editable pages.

Versions:

  1. 4.0.3 - October 29, 2018 (92 KB)
  2. 4.0.2 - May 21, 2018 (92 KB)
  3. 4.0.1 - October 25, 2017 (91.5 KB)
  4. 4.0.0 - September 29, 2017 (91.5 KB)
  5. 3.0.6 - October 02, 2017 (91.5 KB)
Show all versions (61 total)

Runtime Dependencies (9):

  • activemodel-serializers-xml >= 1.0.1, ~> 1.0
  • awesome_nested_set >= 3.1.0, ~> 3.1
  • babosa != 0.3.6
  • diffy >= 3.1.0, ~> 3.1
  • friendly_id < 5.3, >= 5.1.0
  • globalize < 5.2, >= 5.1.0.beta1
  • refinerycms-core = 4.0.1
  • seo_meta >= 3.0.0, ~> 3.0
  • speakingurl-rails >= 8.0.0, ~> 8.0
  • Owners:

    Authors:

    • Philip Arndt, Uģis Ozols, Rob Yurkowski

    SHA 256 checksum:

    f129f58438079980efa3c6483a78f8efbbfdfe0f107a538dfb7fd09bd0146f7b

    Total downloads 352,176

    For this version 5,423

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2.2

    Links: