RubyGems Navigation menu

regexp-match-polyfill 1.0.2

Implements Regexp#match?, String#match? and Symbol#match? in Ruby < 2.4.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.2 - July 30, 2017 (6.0 KB)
  2. 1.0.1 - March 28, 2017 (6.0 KB)
  3. 1.0.0 - March 28, 2017 (6.0 KB)

Development 依赖 (3):

bundler ~> 1.7
rake ~> 12.0
test-unit ~> 3.2

业主:

作者:

  • Yaroslav Konoplov

SHA 256 校验和:

60ff134b4414536348076943712afa3769e8a6f3ca9c37616e3fab9456d97d0d

下载总量 14,560

这个版本 11,148

许可:

MIT

需要的 Ruby 版本: >= 0

链接: