RubyGems Navigation menu

require-magic 0.2.4

enhance your ruby app with require magic to more easily define how to include hierarchies of ruby files, and also apply inclusion/exclusion filters for what to include

Versiones:

  1. 0.5.2 - March 03, 2010 (9 KB)
  2. 0.5.1 - March 03, 2010 (9 KB)
  3. 0.5.0 - March 03, 2010 (9 KB)
  4. 0.4.1 - March 02, 2010 (9 KB)
  5. 0.4.0 - March 02, 2010 (9 KB)
  6. 0.2.4 - March 02, 2010 (9 KB)
Muestra todas las versiones (11 total)

dependencias de Development (1):

Autores:

  • Kristian Mandrup

Administradores:

SHA 256 checksum:

1445e1fce7ca8153aa799ce2356ed2944cf1e5c1922199d03dd30859129729d3

Total downloads 24.188

Para esta versión 2.105

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: