RubyGems Navigation menu

restforce 5.0.2

A lightweight Ruby client for the Salesforce REST API

Versions:

  1. 5.0.3 - September 08, 2020 (117 KB)
  2. 5.0.2 - September 06, 2020 (117 KB)
  3. 5.0.1 - August 13, 2020 (117 KB)
  4. 5.0.0 - July 10, 2020 (116 KB)
  5. 4.2.2 - January 23, 2020 (107 KB)
Show all versions (66 total)

Runtime Dependencies (4):

  • faraday <= 2.0, >= 0.9.0
  • faraday_middleware >= 0.8.8, <= 2.0
  • hashie >= 1.2.0, < 5.0
  • jwt >= 1.5.6
  • Development Dependencies (6):

  • faye >= 0
  • rspec ~> 2.14.0
  • rspec_junit_formatter ~> 0.4.1
  • rubocop ~> 0.90.0
  • simplecov ~> 0.19.0
  • webmock ~> 3.8.3
  • Owners:

    Pushed by:

    Authors:

    • Tim Rogers, Eric J. Holmes

    SHA 256 checksum:

    f4f6ed2a7545f7df4e076fcaaf21fddacec4a8a60319ad655e1f4df4db132d18

    Total downloads 17,920,227

    For this version 3,058

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: