RubyGems Navigation menu

reynard 0.6.0

Reynard is an OpenAPI client for Ruby. It operates directly on the OpenAPI specification without the need to generate any source code.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.9.0 - February 28, 2024 (15.5 KB)
  2. 0.8.2 - July 26, 2023 (15 KB)
  3. 0.8.1 - July 14, 2023 (15 KB)
  4. 0.8.0 - July 07, 2023 (14 KB)
  5. 0.7.0 - March 28, 2023 (13 KB)
  6. 0.6.0 - November 24, 2022 (13 KB)
Show all versions (21 total)

Runtime Dependencies (3):

Development Dependencies (4):

minitest >= 0
rake >= 0
webmock >= 0
webrick >= 0

Owners:

Pushed by:

Authors:

  • Manfred Stienstra

SHA 256 checksum:

5517e0b7337be14c1e06ccfd39ba475bec5e82ad0f37c921758698169b62c4aa

Total downloads 18,855

For this version 394

License:

MIT

Required Ruby Version: > 3.1

New versions require MFA: true

Version published with MFA: true

Links: