RubyGems Navigation menu

reynard 0.9.0

Reynard is an OpenAPI client for Ruby. It operates directly on the OpenAPI specification without the need to generate any source code.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.9.0 - February 28, 2024 (15.5 KB)
  2. 0.8.2 - July 26, 2023 (15.0 KB)
  3. 0.8.1 - July 14, 2023 (15.0 KB)
  4. 0.8.0 - July 07, 2023 (14.0 KB)
  5. 0.7.0 - March 28, 2023 (13.0 KB)
显示所有版本 (共 21 个)

Runtime 依赖 (3):

业主:

推送:

作者:

  • Manfred Stienstra

SHA 256 校验和:

ccc1b4176bab4bbab2d0833d9a54d9bf934d9048c0cf20da3843dfff555dc091

下载总量 18,840

这个版本 94

许可:

MIT

需要的 Ruby 版本: > 3.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: