RubyGems Navigation menu

rhetor 0.2.0

Rhetor is yet another lexical analyser library written in pure Ruby with no runtime dependencies, properly documented and easy-to-use.

Versions:

  1. 0.2.0 - September 30, 2018 (10.5 KB)
Show all versions (6 total)

Development Dependencies (8):

  • bundler ~> 1.7
  • inch ~> 0.5
  • rake ~> 10.4
  • rspec ~> 3.1
  • rubocop ~> 0.28
  • rubocop-rspec ~> 1.2
  • simplecov ~> 0.9
  • yard ~> 0.8
  • Owners:

    Authors:

    • Egor Dubenetskiy

    SHA 256 checksum:

    7c6cbab69991fba821c526b5537d25f4b221b9ba731ba4d6f548188fe484496c

    Total downloads 3,184

    For this version 467

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: