RubyGems.org

rolify

3.2.0.rc2

Very simple Roles library without any authorization enforcement supporting scope on resource objects (instance or class). Supports ActiveRecord and Mongoid ORMs.

installgem install rolify -v 3.2.0.rc2 --pre
Authors

Florent Monbillard

332,275 total downloads 203 for this version
Owners

F5696f921180666d269c5740733582b1

Gemfile
gem 'rolify', '~> 3.2.0.rc2'
Versions
  1. 3.4.0 January 28, 2014 (32 KB)
  2. 3.3.0 January 26, 2014 (31.5 KB)
  3. 3.3.0.rc4 March 12, 2013 (30 KB)
  4. 3.3.0.rc3 February 20, 2013 (28.5 KB)
  5. 3.3.0.rc2 February 8, 2013 (28 KB)
Show all versions (29 total)