RubyGems Navigation menu

rom-yaml 3.0.0

YAML support for Ruby Object Mapper

Versiones:

  1. 3.0.0 - April 27, 2019 (10,5 KB)
  2. 2.0.0 - April 22, 2019 (10,5 KB)
  3. 2.0.0.rc2 - November 21, 2017 (10,5 KB)
  4. 2.0.0.rc1 - September 18, 2017 (10,5 KB)
  5. 2.0.0.beta1 - July 13, 2017 (10,5 KB)
Mostrar todas las versiones (19 total)

dependencias de Runtime (1):

  • rom-core ~> 5.0
  • dependencias de Development (3):

  • bundler >= 0
  • rake >= 0
  • rubocop ~> 0.49.0
  • Propietarios:

    Autores:

    • Piotr Solnica

    SHA 256 checksum:

    27c584aa9079a18cf2a2184af986aae3e21215304bb03ecd9b4a90c808b6b064

    Total de descargas 42.699

    Para esta versión 15.834

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: