RubyGems Navigation menu

ronin-core 0.1.0.beta1

ronin-core is a core library providing common functionality for all ronin libraries.

Versions:

  1. 0.1.0 - February 01, 2023 (31.5 KB)
  2. 0.1.0.beta1 - January 01, 2023 (52 KB)

Runtime Dependencies (3):

command_kit ~> 0.4
irb ~> 1.0
reline ~> 0.1

Development Dependencies (1):

bundler ~> 2.0

Owners:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

0d4ad926f753216abdf5009eff79e97fb748b181d0632967575d0122b5b00cf4

Total downloads 1,059

For this version 665

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: