RubyGems Navigation menu

ronin-core 0.1.2

ronin-core is a core library providing common functionality for all ronin libraries.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.1.2 - July 19, 2023 (30,5 KB)
  2. 0.1.1 - March 02, 2023 (30,5 KB)
  3. 0.1.0 - February 01, 2023 (31,5 KB)
  4. 0.1.0.beta1 - January 01, 2023 (52 KB)

dependencias de Runtime (3):

command_kit ~> 0.4
irb ~> 1.0
reline ~> 0.1

dependencias de Development (1):

bundler ~> 2.0

Propietarios:

Subida por:

Autores:

  • Postmodern

SHA 256 checksum:

6def1366796c7ebad52bd57b04e6336289e9c0b058127c6f37fc12d866b350e8

Total de descargas 6.113

Para esta versión 2.934

Licencia:

LGPL-3.0

Versión de Ruby requerida: >= 3.0.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: