RubyGems Navigation menu

ronin-vulns 0.1.0.beta1

ronin-vulns is a Ruby library for blind vulnerability testing. It currently supports testing for Local File Inclusion (LFI), Remote File Inclusion (RFI), SQL injection (SQLi), reflective Cross Site Scripting (XSS), Server Side Template Injection (SSTI), and Open Redirects.

Versions:

  1. 0.1.1 - February 02, 2023 (37.5 KB)
  2. 0.1.0 - February 01, 2023 (37.5 KB)
  3. 0.1.0.beta1 - January 01, 2023 (37.5 KB)

Runtime Dependencies (2):

ronin-core ~> 0.1.0.beta1
ronin-support ~> 1.0.0.beta1

Development Dependencies (1):

bundler ~> 2.0

Owners:

Pushed by:

Authors:

  • Postmodern

SHA 256 checksum:

324f06faa4b53f4c7b9234788858f51e17095a3840054e646d8a974c7f0294ad

Total downloads 877

For this version 408

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

LGPL-3.0

Required Ruby Version: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Links: