RubyGems Navigation menu

rspec-expectations 2.0.0.a2

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.9.0 - October 07, 2019 (81.5 KB)
  2. 3.8.6 - October 07, 2019 (80.5 KB)
  3. 3.8.5 - October 02, 2019 (80.5 KB)
  4. 3.8.4 - June 10, 2019 (80.5 KB)
  5. 3.8.3 - April 21, 2019 (80.5 KB)
  6. 2.0.0.a2 - November 08, 2009 (38.5 KB)
Show all versions (110 total)

Owners:

Authors:

  • David Chelimsky, Chad Humphries

SHA 256 checksum:

8f8fdef0c4952a8ed848ea6a363b4e478c602592884a64a7b42cb59bceb2ebd6

Total downloads 497,816,044

For this version 1,968

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Required Rubygems Version: > 1.3.1

Links: