RubyGems Navigation menu

rspec-expectations 2.0.0.beta.10

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.2.0 - February 3, 2015 (66 KB)
  2. 3.1.2 - September 26, 2014 (62.5 KB)
  3. 3.1.1 - September 15, 2014 (62 KB)
  4. 3.1.0 - September 5, 2014 (62 KB)
  5. 3.0.4 - August 14, 2014 (57.5 KB)
Show all versions (89 total)

Runtime Dependencies:

Authors:

  • David Chelimsky, Chad Humphries

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b04ec66ce302551a608ec3a0451cfa1f2

Sha 256 checksum:

517add7a61a8db4b67594fa20abf31bdb748d55a8c1383be2a6334e05d1a771f

Total downloads 25,363,639

For this version 2,262

Show all versions (89 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: