RubyGems Navigation menu

rspec-expectations 2.12.0

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.5.0.beta4 - June 5, 2016 (75 KB)
  2. 3.5.0.beta3 - April 2, 2016 (74.5 KB)
  3. 3.5.0.beta2 - March 10, 2016 (74 KB)
  4. 3.5.0.beta1 - February 6, 2016 (73.5 KB)
  5. 3.4.0 - November 12, 2015 (73.5 KB)
Show all versions (97 total)

Runtime Dependencies:

Authors:

  • Steven Baker, David Chelimsky

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377bD79fc498d7a5b2ce12180890247476f004ec66ce302551a608ec3a0451cfa1f28ca3202a7c4591caa91e66cf4ad4b116

SHA 256 checksum:

86628cfaed71703a08e866bfe869b0a5cf8b1a060b5e59b327bbd95f9db1bca6

Total downloads 45,456,053

For this version 532,190

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: