RubyGems Navigation menu

rspec-expectations 2.6.0

rspec expectations (should[_not] and matchers)

Versions:

  1. 3.3.1 - July 15, 2015 (71.5 KB)
  2. 3.3.0 - June 12, 2015 (71.5 KB)
  3. 3.2.1 - April 6, 2015 (66.5 KB)
  4. 3.2.0 - February 3, 2015 (66 KB)
  5. 3.1.2 - September 26, 2014 (62.5 KB)
Show all versions (92 total)

Runtime Dependencies:

Authors:

  • David Chelimsky, Chad Humphries

Owners:

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b04ec66ce302551a608ec3a0451cfa1f2

Sha 256 checksum:

8db3e4e34d163fc6d17ded378380ed2dd2495a9565869c4ef02b8de6434c5db1

Total downloads 30,104,067

For this version 990,127

Show all versions (92 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: