RubyGems Navigation menu

rspec-parameterized 0.5.1

RSpec::Parameterized supports simple parameterized test syntax in rspec.

Versions:

  1. 0.5.2 - June 24, 2022 (14 KB)
  2. 0.5.1 - January 04, 2022 (13.5 KB)
  3. 0.5.0 - June 29, 2021 (13 KB)
  4. 0.4.2 - April 26, 2019 (12.5 KB)
  5. 0.4.1 - December 05, 2018 (12.5 KB)
Show all versions (23 total)

Runtime Dependencies (5):

Development Dependencies (1):

  • rake >= 12.0.0
  • Owners:

    Pushed by:

    Authors:

    • tomykaira

    SHA 256 checksum:

    15007e3264f0158e289cff28de59f2b55b75a036eff10d3f40387dd3a3dc235a

    Total downloads 25,054,471

    For this version 197,844

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    New versions require MFA: true

    Links: