RubyGems.org

rspec-rails

1.1.6

Behaviour Driven Development for Ruby on Rails.

installgem install rspec-rails -v 1.1.6
Authors

RSpec Development Team

8,872,635 total downloads 1,192 for this version
Owners

5d38ab152e1e3e219512a9859fcd93af42d4590355a1404230fbc9aff4dd377b1d41b66ab243250e4268869049dfffc4

Gemfile
gem 'rspec-rails', '~> 1.1.6'
Versions
  1. 3.0.0.beta2 February 18, 2014 (73 KB)
  2. 3.0.0.beta1 November 8, 2013 (72.5 KB)
  3. 2.99.0.beta2 February 18, 2014 (71 KB)
  4. 2.14.2 March 23, 2014 (38 KB)
  5. 2.14.1 December 29, 2013 (70 KB)
Show all versions (108 total)
Runtime Dependencies
  1. hoe >= 1.7.0
  2. rspec = 1.1.5
Development Dependencies
  1. hoe >= 1.7.0