RubyGems Navigation menu

rspec-rails 2.14.0.rc1

RSpec for Rails

Versions:

  1. 4.0.1 - May 16, 2020 (65.5 KB)
  2. 4.0.0 - March 24, 2020 (65.5 KB)
  3. 4.0.0.rc1 - March 13, 2020 (65.5 KB)
  4. 4.0.0.beta4 - January 12, 2020 (65 KB)
  5. 4.0.0.beta3 - October 18, 2019 (66 KB)
  6. 2.14.0.rc1 - May 27, 2013 (37 KB)
Show all versions (153 total)

Runtime Dependencies (6):

  • actionpack >= 3.0
  • activesupport >= 3.0
  • railties >= 3.0
  • rspec-core = 2.14.0.rc1
  • rspec-expectations = 2.14.0.rc1
  • rspec-mocks = 2.14.0.rc1
  • Development Dependencies (6):

  • ammeter = 0.2.5
  • aruba ~> 0.4.11
  • capybara >= 2.0.0
  • cucumber ~> 1.1.9
  • rake ~> 10.0.0
  • ZenTest = 4.9.0
  • Owners:

    Authors:

    • David Chelimsky

    SHA 256 checksum:

    77352b7456e7f832700058263c1fe678d63f914fa5a5946c3349021bc2f2ab5c

    Total downloads 103,206,738

    For this version 6,436

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: