RubyGems Navigation menu

rspec-rails 3.4.0

rspec-rails is a testing framework for Rails 3.x and 4.x.

Versions:

  1. 4.0.1 - May 16, 2020 (65.5 KB)
  2. 4.0.0 - March 24, 2020 (65.5 KB)
  3. 4.0.0.rc1 - March 13, 2020 (65.5 KB)
  4. 4.0.0.beta4 - January 12, 2020 (65 KB)
  5. 4.0.0.beta3 - October 18, 2019 (66 KB)
  6. 3.4.0 - November 12, 2015 (51.5 KB)
Show all versions (153 total)

Runtime Dependencies (7):

  • actionpack < 4.3, >= 3.0
  • activesupport < 4.3, >= 3.0
  • railties < 4.3, >= 3.0
  • rspec-core ~> 3.4.0
  • rspec-expectations ~> 3.4.0
  • rspec-mocks ~> 3.4.0
  • rspec-support ~> 3.4.0
  • Development Dependencies (4):

  • ammeter = 1.1.2
  • aruba ~> 0.5.4
  • cucumber ~> 1.3.5
  • rake ~> 10.0.0
  • Owners:

    Authors:

    • David Chelimsky, Andy Lindeman

    SHA 256 checksum:

    7d217acd129ad5251c0b97c3738f15563b0bb778d690a1763eba6d8f04cc44ad

    Total downloads 103,211,260

    For this version 1,545,860

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: