RubyGems Navigation menu

rspec-simplecov 0.2.2

Creates an after suite hook in RSpec that dynamically creates and injects a new test case that expects the actual code coverage to be at least the lower limit set in SimpleCov.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.2.2 - September 08, 2015 (5.5 KB)
  2. 0.2.0 - September 08, 2015 (5.5 KB)
  3. 0.1.2 - August 13, 2015 (5.5 KB)
  4. 0.1.1 - August 07, 2015 (5.5 KB)
  5. 0.1.0 - August 06, 2015 (5.5 KB)
Show all versions (6 total)

Development Dependencies (2):

bundler ~> 1.7
rake ~> 10.0

Owners:

Authors:

  • Jonas Schubert Erlandsson

SHA 256 checksum:

6a8c45d805dd5a97e0df1f66803a23385fa9f3186b28c410eb95a60bebc7a63d

Total downloads 92,101

For this version 82,892

License:

MIT

Required Ruby Version: >= 0

Links: