RubyGems Navigation menu

rspec 2.0.0.a10

Meta-gem that depends on the other rspec gems

Versions:

  1. 3.9.0 - October 08, 2019 (10.5 KB)
  2. 3.8.0 - August 04, 2018 (10.5 KB)
  3. 3.7.0 - October 17, 2017 (10.5 KB)
  4. 3.6.0 - May 04, 2017 (10 KB)
  5. 3.6.0.beta2 - December 12, 2016 (10.5 KB)
  6. 2.0.0.a10 - February 27, 2010 (5.5 KB)
Show all versions (171 total)

Runtime Dependencies (3):

  • rspec-core = 2.0.0.a10
  • rspec-expectations = 2.0.0.a10
  • rspec-mocks = 2.0.0.a10
  • Owners:

    Authors:

    • David Chelimsky, Chad Humphries

    SHA 256 checksum:

    81ce6457b33d2e408cc23b227009e8b328a48f9364d814a6af3bf99e4b44b722

    Total downloads 494,636,472

    For this version 2,098

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: