RubyGems Navigation menu

rubocop-config-umbrellio 1.35.0.69

This gem provides default rubocop settings for Umbrellio projects

Versions:

  1. 1.35.0.69 - August 19, 2022 (7.5 KB)
  2. 1.30.0.65 - May 27, 2022 (7.5 KB)
  3. 1.25.0.61 - January 20, 2022 (7.5 KB)
  4. 1.24.0.59 - January 17, 2022 (7.5 KB)
  5. 1.24.0.56 - December 28, 2021 (7.5 KB)
Show all versions (41 total)

Runtime Dependencies (6):

Development Dependencies (2):

  • bundler ~> 2.2
  • rake ~> 13.0
  • Owners:

    Pushed by:

    Authors:

    • Umbrellio

    SHA 256 checksum:

    38e98d18868b11284bfc7b8c420be95514dd5d3d2c9fa0bce1283d759acc0490

    Total downloads 246,415

    For this version 339

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: