RubyGems Navigation menu

rubocop-i18n 3.0.0

RuboCop rules for detecting and autocorrecting undecorated strings for i18n (gettext and rails-i18n)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.0.0 - December 14, 2020 (19,5 ko)
  2. 2.0.2 - May 19, 2020 (18,5 ko)
  3. 2.0.1 - August 20, 2019 (18 ko)
  4. 2.0.0 - November 29, 2018 (18 ko)
  5. 1.3.1 - September 21, 2018 (17,5 ko)
Voir toutes les versions (10)

Dépendances de Runtime (1):

rubocop ~> 1.0

Dépendances de Development (5):

bundler >= 1.17.3
pry ~> 0.13.1
rake >= 12.3.3
rb-readline ~> 0.5.5
rspec ~> 3.0

Propriétaires:

Pushed by:

Auteurs:

  • Puppet, Brandon High, TP Honey, Helen Campbell

Total de contrôle SHA 256:

75138f55c4d9c02074a6db031f31f0071bb3d396c6f39fcb0199ae0b30753589

Total de téléchargements 3 642 570

Pour cette version 1 838 795

License:

Apache-2.0

Version de Ruby requise: >= 2.5.8

Liens: