RubyGems Navigation menu

rubocop-i18n 3.0.0

RuboCop rules for detecting and autocorrecting undecorated strings for i18n (gettext and rails-i18n)

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.0.0 - December 14, 2020 (19,5 KB)
  2. 2.0.2 - May 19, 2020 (18,5 KB)
  3. 2.0.1 - August 20, 2019 (18 KB)
  4. 2.0.0 - November 29, 2018 (18 KB)
  5. 1.3.1 - September 21, 2018 (17,5 KB)
Mostrar todas as versões (10)

Runtime Dependencies (1):

rubocop ~> 1.0

Development Dependencies (5):

bundler >= 1.17.3
pry ~> 0.13.1
rake >= 12.3.3
rb-readline ~> 0.5.5
rspec ~> 3.0

Donos:

Pushed by:

Autores:

  • Puppet, Brandon High, TP Honey, Helen Campbell

SHA 256 checksum:

75138f55c4d9c02074a6db031f31f0071bb3d396c6f39fcb0199ae0b30753589

Total de downloads 3.616.922

Desta versão 1.813.814

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5.8

Links: