RubyGems Navigation menu

rubocop-petal 0.5.0

Petal custom cops

Versions:

  1. 0.5.0 - April 25, 2022 (14.5 KB)
  2. 0.4.1 - April 12, 2022 (14 KB)
  3. 0.4.0 - April 08, 2022 (14 KB)
  4. 0.3.1 - March 09, 2022 (13.5 KB)
  5. 0.3.0 - March 09, 2022 (13.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • rubocop >= 1.7.0, < 2.0
  • rubocop-rails ~> 2.10
  • Owners:

    Pushed by:

    Authors:

    • Jean-Francis Bastien

    SHA 256 checksum:

    34c2a5599232e0b3c5daeae4fa03e8dc7599bf0d8f706ae1a7f576880e5ec3e6

    Total downloads 3,359

    For this version 198

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Requires MFA accounts: true

    Links: