RubyGems Navigation menu

rubocop-rspec 1.36.0

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 1.39.0 - May 01, 2020 (60 KB)
  2. 1.38.1 - February 15, 2020 (59 KB)
  3. 1.38.0 - February 11, 2020 (59 KB)
  4. 1.37.1 - December 16, 2019 (57.5 KB)
  5. 1.37.0 - November 25, 2019 (57 KB)
  6. 1.36.0 - September 27, 2019 (56 KB)
Show all versions (67 total)

Runtime Dependencies (1):

  • rubocop >= 0.68.1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    dbb69071759800b4f6a9d5507031599f838abc16dc80691bc709f1e2730ad2da

    Total downloads 22,208,177

    For this version 937,184

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: