RubyGems Navigation menu

rubocop-rspec 1.44.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Versions:

  1. 2.0.1 - December 02, 2020 (65 KB)
  2. 2.0.0 - November 06, 2020 (65 KB)
  3. 2.0.0.pre - October 22, 2020 (65.5 KB)
  4. 1.44.1 - October 20, 2020 (65.5 KB)
  5. 1.44.0 - October 20, 2020 (65.5 KB)
Show all versions (78 total)

Runtime Dependencies (2):

  • rubocop ~> 0.87
  • rubocop-ast >= 0.7.1
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • John Backus, Ian MacLeod, Nils Gemeinhardt

    SHA 256 checksum:

    7b2238e7d6cf17a925a90992914f3cd8ecd68b65b31710d60a3f7f647f8a8b2a

    Total downloads 33,520,159

    For this version 617,630

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4.0

    Links: