RubyGems Navigation menu

rubocop-rspec 2.27.1

Code style checking for RSpec files. A plugin for the RuboCop code style enforcing & linting tool.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.29.2 - May 02, 2024 (93.0 KB)
  2. 2.29.1 - April 04, 2024 (93.0 KB)
  3. 2.29.0 - April 04, 2024 (93.0 KB)
  4. 2.28.0 - March 29, 2024 (92.0 KB)
  5. 2.27.1 - March 03, 2024 (94.5 KB)
显示所有版本 (共 122 个)

Runtime 依赖 (3):

rubocop ~> 1.40

业主:

推送:

作者:

  • John Backus, Ian MacLeod, Nils Gemeinhardt

SHA 256 校验和:

2f27ce04700be75db65afe83d7993a36e0fafd07ec062222f4b3cc10137a7a9e

下载总量 158,356,097

这个版本 1,230,799

许可:

MIT

需要的 Ruby 版本: >= 2.7.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: