RubyGems Navigation menu

rubocop-vendor 0.1.0

A collection of RuboCop cops to check for vendor integration in Ruby code.

Versiones:

  1. 0.8.10 - May 16, 2022 (9 KB)
  2. 0.8.9 - April 25, 2022 (9 KB)
  3. 0.8.8 - April 19, 2022 (9 KB)
  4. 0.8.7 - April 12, 2022 (9 KB)
  5. 0.8.6 - April 11, 2022 (9 KB)
  6. 0.1.0 - April 23, 2019 (7,5 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (1):

  • rubocop >= 0.53.0
  • dependencias de Development (1):

    Propietarios:

    Autores:

    • Danilo Cabello, Marco Costa, Osman Currim

    SHA 256 checksum:

    ece692e61d8efaff295b3a00ee3f86d8f81d15c87aa7e3ebb989afbd1e4fe1d6

    Total de descargas 116.917

    Para esta versión 1.568

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.4

    New versions require MFA: true

    Enlace: