RubyGems Navigation menu

ruby-dcl 1.8.1

RubyDCL is a ruby interface to the scientific graphic library DCL. It supports all the subroutines and functions in DCL on a one-to-one basis.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.8.2 - March 20, 2022 (190.5 KB)
  2. 1.8.1 - July 16, 2016 (187.0 KB)
  3. 1.8.0 - June 22, 2016 (191.5 KB)
  4. 1.7.1 - March 18, 2015 (237.5 KB)
  5. 1.7.0.3 - February 25, 2015 (237.5 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (2):

narray >= 0.5.5

Development 依赖 (1):

gtk2 >= 0

业主:

作者:

  • T. Horinouchi, K. Kuroi, K. Goto, S. Nishizawa, T. Koshiro, GFD Dennou Club

SHA 256 校验和:

7c73beb75305b6e57a9b008e1e5cfefe859ac0daa50ab65c729df3fe677be36c

下载总量 32,604

这个版本 4,990

许可:

BSD-2-Clause

需要的 Ruby 版本: >= 1.6

链接: