RubyGems Navigation menu

ruby-kafka 1.5.0

A client library for the Kafka distributed commit log.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.5.0 - May 25, 2022 (113 KB)
  2. 1.4.0 - August 25, 2021 (112 KB)
  3. 1.3.0 - October 14, 2020 (110 KB)
  4. 1.2.0 - August 03, 2020 (108 KB)
  5. 1.1.0 - June 09, 2020 (107 KB)
Mostrar todas as versões (113)

Runtime Dependencies (1):

digest-crc >= 0

Development Dependencies (22):

activesupport >= 4.0, < 6.1
bundler >= 1.9.5
colored >= 0
docker-api >= 0
dogstatsd-ruby >= 4.0.0, < 5.0.0
dotenv >= 0
extlz4 >= 0
gssapi >= 1.2.0
prometheus-client ~> 0.10.0
pry >= 0
rake ~> 10.0
rspec >= 0
rubocop ~> 0.49.1
ruby-prof >= 0
snappy >= 0
stackprof >= 0
timecop >= 0
zstd-ruby >= 0

Donos:

Pushed by:

Autores:

  • Daniel Schierbeck

SHA 256 checksum:

f7646944e6c72ba3413e21423ff4d510b22e3ab760ac70940a3658e0e576238e

Total de downloads 61.164.963

Desta versão 21.185.490

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.1.0

Links: