RubyGems Navigation menu

ruby-ldap 0.9.15

It provides the interface to some LDAP libraries (e.g. OpenLDAP, Netscape SDK and Active Directory). The common API for application development is described in RFC1823 and is supported by Ruby/LDAP.

Versions:

  1. 0.9.17 - February 6, 2015 (65 KB)
  2. 0.9.16 - September 6, 2013 (63.5 KB)
  3. 0.9.15 - August 29, 2013 (63.5 KB)
  4. 0.9.14 - August 28, 2013 (63 KB)
  5. 0.9.13 - June 5, 2013 (62 KB)
Show all versions (9 total)

Authors:

  • Alexey Chebotar

Owners:

Bea3c19cb42d3b9f0e067837ec55c1c464cd30a9bd1e563ae777cc6a5fc09a51

Sha 256 checksum:

a93cf09382ea523aa6557acdd1361d6ae3a721c740342c1c747251dce58895d6

Total downloads 110,264

For this version 913

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: