RubyGems Navigation menu

ruby-llvm 3.4.1

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

Versions:

  1. 3.5.0 - January 25, 2015 (68 KB)
  2. 3.4.2 - January 25, 2015 (67.5 KB)
  3. 3.4.1 - June 4, 2014 (66 KB)
  4. 3.4.0 - February 4, 2014 (65.5 KB)
  5. 3.3.0 - December 22, 2013 (64 KB)
Show all versions (13 total)

Runtime Dependencies:

Authors:

  • Jeremy Voorhis

Owners:

A4f703934823150250cb47a5abfbfe35540cb3b3712ffe045113cb03bab616a289d887b50262bbe10225d36d974fdb0c

Sha 256 checksum:

350abeabe09b5026d3ad0cbdc226b6a2c7f9eb544b85fa9bff136200a76de7df

Total downloads 10,544

For this version 579

Show all versions (13 total)

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: