RubyGems.org

ruby-llvm

3.4.0

Ruby-LLVM is a Ruby language binding to the LLVM compiler infrastructure library.

installgem install ruby-llvm
Authors

Jeremy Voorhis

6,847 total downloads 245 for this version
Owners

A4f703934823150250cb47a5abfbfe35540cb3b3712ffe045113cb03bab616a289d887b50262bbe10225d36d974fdb0c

Gemfile
gem 'ruby-llvm', '~> 3.4.0'
Versions
  1. 3.4.0 February 4, 2014 (65.5 KB)
  2. 3.3.0 December 22, 2013 (64 KB)
  3. 3.2.0.beta.1 January 17, 2013 (58.5 KB)
  4. 3.1.0.beta.1 September 21, 2012 (50.5 KB)
  5. 3.0.0 March 2, 2012 (44 KB)
Show all versions (10 total)
Runtime Dependencies
  1. ffi ~> 1.7
  2. rake ~> 0.9