RubyGems Navigation menu

ruby-magic 0.6.0

File Magic in Ruby. Simple interface to libmagic for Ruby Programming Language.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.6.0 - March 14, 2023 (1.2 MB)
  2. 0.5.5 - January 24, 2023 (1.2 MB)
  3. 0.5.4 - January 27, 2022 (973.0 KB)
  4. 0.5.3 - December 22, 2021 (35.0 KB)
  5. 0.5.1 - November 11, 2021 (38.5 KB)
显示所有版本 (共 13 个)

Runtime 依赖 (1):

mini_portile2 ~> 2.8

业主:

推送:

作者:

  • Krzysztof Wilczyński

SHA 256 校验和:

7b2138877b7d23aff812c95564eba6473b74b815ef85beb0eb792e729a2b6101

下载总量 16,164,819

这个版本 5,613,837

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.6.0

新的版本需要开启多因素验证: true

使用多因素验证发布的版本: true

链接: