RubyGems Navigation menu

ruby-maven 3.1.0.0.1

maven support for ruby based on tesla maven. MRI needs java/javac command installed.

Versions:

  1. 3.1.1.0.11 - February 17, 2015 (296 KB)
  2. 3.1.1.0.9 - February 9, 2015 (277 KB)
  3. 3.1.1.0.8 - July 3, 2014 (277 KB)
  4. 3.1.1.0.7 - June 30, 2014 (277 KB)
  5. 3.1.1.0.6 - June 29, 2014 (277 KB)
Show all versions (33 total)

Development Dependencies:

Authors:

  • Christian Meier

Owners:

F1d37642fdaa1662ff46e4c65731e9abB05d3cbc64b0031a24c2887fb6ddc17313313ac2ec7ba7c43b1b952db034ff3b

Sha 256 checksum:

5887ad52635d48c8f46df2593e36421c5bc712a8664ec52848aa588654a8990d

Total downloads 69,660

For this version 2,098

Show all versions (33 total)

Required Ruby Version: None

Licenses:

EPL

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: