RubyGems Navigation menu

ruby-next-parser 2.8.0.4

Parser extension to support edge and experimental Ruby syntax

Versions:

  1. 3.1.1.2 - January 11, 2022 (134 ko)
  2. 3.1.1.1 - January 10, 2022 (133 ko)
  3. 3.1.1.0 - December 28, 2021 (133 ko)
  4. 3.1.0.1 - November 30, 2021 (133 ko)
  5. 3.1.0.0 - November 28, 2021 (132 ko)
  6. 2.8.0.4 - May 01, 2020 (129 ko)
Voir toutes les versions (20)

Dépendances de Runtime (1):

  • parser >= 2.7.0.5
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Vladimir Dementyev

    Total de contrôle SHA 256:

    0b526395bc55dc5786439a7119e81a401f571ee06bdb561dae438c248539ca96

    Total de téléchargements 56 180

    Pour cette version 2 614

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4.0

    Liens: