RubyGems Navigation menu

ruby-next-parser 3.0.1.0

Parser extension to support edge and experimental Ruby syntax

Versions:

  1. 3.0.1.0 - June 04, 2021 (130 ko)
  2. 3.0.0.3 - December 24, 2020 (130 ko)
  3. 3.0.0.2 - December 23, 2020 (129 ko)
  4. 3.0.0.1 - September 28, 2020 (129 ko)
  5. 3.0.0.0 - September 02, 2020 (129 ko)
Voir toutes les versions (15)

Dépendances de Runtime (1):

  • parser >= 2.7.2.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Vladimir Dementyev

    Total de contrôle SHA 256:

    02466a5fde7962a8db1597240e02f45910fbd7cb25550af0ce2c5d2b467b08c9

    Total de téléchargements 39 976

    Pour cette version 6 815

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: