RubyGems Navigation menu

ruby-plsql 0.5.3

ruby-plsql gem provides simple Ruby API for calling Oracle PL/SQL procedures. It could be used both for accessing Oracle PL/SQL API procedures in legacy applications as well as it could be used to create PL/SQL unit tests using Ruby testing libraries.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.8.0 - August 10, 2021 (72.5 KB)
  2. 0.7.1 - September 03, 2018 (69.0 KB)
  3. 0.7.0 - September 03, 2018 (69.0 KB)
  4. 0.6.0 - March 13, 2016 (68.5 KB)
  5. 0.5.3 - May 07, 2015 (61.0 KB)
显示所有版本 (共 27 个)

Development 依赖 (6):

activerecord < 4.3.0, >= 3.2.3
jeweler ~> 2.0.1
rspec ~> 3.1
ruby-oci8 ~> 2.1.2
simplecov >= 0

业主:

作者:

  • Raimonds Simanovskis

SHA 256 校验和:

b32ba95154110139c7745d70e9c43b86bf66838b0e39d9af46ed5307f1aa76f5

下载总量 1,224,715

这个版本 12,236

许可:

需要的 Ruby 版本: >= 0

链接: